Почему я получаю сообщение об ошибке «На Вашей платформе сайта отсутствует нужная версия PHP для расширение MySQL, которое требуется в WordPress»

Изменён:
версия PHP MySQLWordPress сообщение об ошибке

Сообщение об ошибке «На Вашей платформе сайта  отсутствует нужная версия  PHP для расширение MySQL» может появиться, когда Вы используете PHP версию, которая несовместима с Вашей версией скриптов. Поскольку расширение 'MySQL' устарело (больше не поддерживается) из PHP 7.0 и более поздних версий, изменение Версии PHP до 5.6 или ниже решит проблему. Это можно сделать в разделе  Главная - Хостинг Имя Вашего Сайта - Дополнительно - Выбор PHP Версии.

Тем не менее, лучшим решением будет обновить платформу WordPress до последний версии. Чтобы узнать, как  можно это сделать, ознакомьтесь с этим руководством: 

https://www.hostinger.com/tutorials/wordpress/how-to-update-wordpress

Осчастливьте сегодня кого-то!